Actualizar ezMaster

ezMaster Actualización en tres pasos

ezMaster ezMaster es una herramienta de software que le permitirá gestionar y escalar su red a su conveniencia con la máxima flexibilidad. La nueva ezMaster v1.0 (c1.9) ha sido lanzada recientemente, presentando importantes mejoras disponibles de forma inmediata para todos nuestros clientes. Esta página se ha creado como guía de ayuda en el proceso de actualización a la versión v1.0 (c1.9) de ezMaster, con instrucciones paso a paso.

La versión mínima requerida para la actualización es la v0.13 (c1.8). Si su versión es inferior, deberá actualizar previamente a la v0.13 (c1.8) y verificar la configuración SSID de sus access points gestionados.

  Descargar ezMaster v0.13(c1.8)

Asegúrese que todos los puntos de acceso actualmente administrados por ezMaster estén actualizados a la versión de firmware v3.5x (c1.9). Si ya lo ha hecho, puede omitir este paso.

Todo está preparado para actualizar a ezMaster v1.0 (c1.9) y disfrutar de sus nuevas funciones. Haga click en el link inferior para descargar

Descargar ezMaster v1.0(c1.9)

 
 
 

 

Instrucciones Paso a Paso

 PASO 1 Prepare el software para la actualización

1. Actualizar ezMaster a la versión v0.13
1-1. Diríjase a la Home de ezMaster y revise la versión actual (¿Cómo encontrarla?). Si es inferior a la v0.13 (c1.8), deberá actualizar previamente a la versión v0.13 (c1.8).
1-2. Diríjase a ezMaster > Configuración Global > Actualizar ezMaster para cargar el fichero binario v0.13 y completar el proceso de actualización..

2. Compruebe la configuración correcta de SSID y reconfigure sus APs
2-1. Diríjase a ezMaster > Configuración Global > Actualizar ezMaster, cargue el fichero binario v1.0 y haga clic en el botón «Verificar» para descubrir puntos de acceso con configuraciones SSID no coincidentes.

Descargar ezMaster v1.0 (c1.9)

2-2. Se presentará una lista de puntos de acceso con firmware incompatible. Acceda a cada punto de acceso y reconfigure su configuración de SSID hasta que no encuentre más errores.

● Error de Seguridad
Debe configurar su seguridad como OPEN o WPA2-PSK / WPA2-Enterprise y luego establecer la misma contraseña en el mismo SSID en los canales de 2.4GHz y 5GHz.
● Portal Cautivo
Active la configuración de portal cautivo antes de la actualización. La red de invitados ha sido integrada dentro del portal Cautivo y debe estar disponible..
● SSID Duplicado
Resuelva cualquier SSID duplicado con el mismo nombre en el canal de 2.4GHz o 5GHz. Cada SSID debe tener un nombre único.
● Desajuste de SSID
¡Ha excedido 8 conjuntos de SSID! Seleccione 8 o menos conjuntos de SSID, y luego actualice al sistema ezMaster v1.0 (c1.9).
● Desajuste de Seguridad
Se detectó un conflicto de contraseña. Debe configurar una contraseña en el mismo SSID para los canales de 2.4 GHz y 5 GHz.
● Desajuste VLAN
Se detectó un conflicto de ID de VLAN. Debe configurar una ID de VLAN en el mismo SSID para los canales de 2.4 GHz y 5 GHz.

* Verifique que todos los dispositivos estén configurados con un SSID adecuado. Todas las incompatibilidades deben resolverse antes de que se complete la actualización.


  
 

 PASO 2 Prepare el Hardware para la actualización

Actualice todos los AP a la versión de firmware 3.5.x
1-1. Verifique que todos los AP administrados tengan la última versión de firmware 3.5.x. Para hacerlo, proceda a ezMaster > Project > Proyecto> Gestión de dispositivos> Configuración de Dispositivos y revise la versión de de firmware de cada uno.

Opción 1 – Actualización Manual: Actualización masiva por modelo AP

Opción 2 – Actualización en un clic: descarga directa a los dispositivos desde el servidor EnGenius FW

Diríjase a ezMaster > Proyecto>Mantenimiento>Actualización masiva.
● Cargue el firmware v3.5.x (c1.9) para cada modelo AP específico.
● El sistema mostrará los dispositivos relacionados con el firmware cargado.
● Seleccione el dispositivo(s) que quiera actualizar.
● Repita este paso para todos los modelos según sea necesario.

● Diríjase a ezMaster > Configuración global> Actualización con un clic y haga clic en “Buscar actualizaciones”
● El sistema verificará automáticamente si hay nuevas versiones de firmware para cada modelo, bajo la administración de ezMaster
● Haga clic en “Actualizar” para actualizar a la versión v3.5.x para todos los AP administrados. 

 


 
 
 

 PASO 3 Actualice ezMaster a la versión  v1.0.19

1. Descargue ezMaster versión v1.0 (c1.9) y Actualice
1-1. Diríjase a ezMaster > Configuración global> Actualice ezMaster, y después cargue el binario de ezMaster v1.0 (c1.9) y haga clic en ‘Actualizar’.

Descargar ezMaster v1.0 (c1.9)

 
Q Una vez actualizado ezMaster v0.13 (c1.8) a v1.0 (c1.9), ¿puedo usar ezMaster para administrar Access Points con v3.4 (c1.8) o versiones anteriores de firmware?
A No. Los clientes deben actualizar todos los puntos de acceso al firmware v3.5 (c1.9) antes de utyilizar ezMaster.  
¿Esposible hacer downgrade de ezMaster v1.0 (c1.9) a una versión anterior, como v0.13 (c1.8)?
No. Los clientes no pueden cambiar a la versión anterior ezMaster si ya se actualizaron a v1.0 (c1.9).
En mi cuenta de ezMaster, ya tenía puntos de acceso v3.5 (c1.9) y puntos de acceso v3.x (c1.8). ¿Puedo usar la versión de ezMaster v1.0 (c1.9)?
No. Para administrar puntos de acceso en ezMaster v1.0 (c1.9), primero debe actualizar todos los puntos de acceso a v3.5 (c1.9).
¿Puedo usar seguridad WEP / WPA en los puntos de acceso v3.5 (c1.9)?
No. El firmware v3.5.x (c1.9) solo admitirá la seguridad WPA2-AES/WPA2-Enterprise.
¿Que modelos soportan ezMaster v1.0 (c1.9)?
EWS300AP, EWS310AP, EWS350AP, EWS360AP, EWS370AP, EWS371AP, EWS500AP, EWS510AP, EWS550AP, EWS650AP, EWS660AP, EWS860AP, EWS870AP, EWS871AP, ENS620EXT, ENH1350EXT, EAP1250, EAP1300, and EAP1300EXT. 
Nota: Los modelos EAP2200 y EMD1 serán compatibles con ezMaster v1.0 (c1.9) a través de la actualización del firmware AP v3.5 a finales de septiembre.
¿Hay alguna nueva función compatible con ezMaster v1.0 (c1.9)?
Sí. ezMaster v1.0 (c1.9) es un cambio estructurado en el soporte de portal cautivo por SSID con NAT y modo Bridge, programador Wi-Fi y cuenta multi-administrador.

ezMaster Notas de Lanzamiento

 

 ezM v0.13 (c1.8) ezM v1.0 (c1.9)
Notas de la Versión c1.8 de ezMasterNotas de la Versión c1.9 de ezMaster